Hvorfor får jeg besked på at opdatere min browser, når jeg bruger den seneste version af Internet Explorer?

Hvis du bruger Internet Explorer 11, og du får besked på at opdatere din browser, er det muligt, at din browser har "Kompatibilitetsvisning" aktiveret.

"Kompatibilitetsvisningen" giver din browser besked på at bruge en tidligere version af gengivelsesmaskinen for at være kompatibel med ældre websites, der kræver IE9.


Sådan ændrer du indstillingerne for kompatibilitetsvisning:

  1. Åbn Internet Explorer
  2. Tryk på Alt-tasten for at få vist menulinjen
  3. Klik på "Værktøjer" > "Indstillinger for kompatibilitetsvisning"
     
  4. Sørg for, at "betfair.com" ikke er på listen over "Websteder, du har føjet til Kompatibilitetsvisning"
  5. Deaktiver "Vis intranetsider i Kompatibilitetsvisning"

Image

Image


Microsoft har en Hjælp-side, der beskriver, hvordan du aktiverer/deaktiverer kompatibilitetsvisningen.

Vi anbefaler også at bruge Google Chrome eller Mozilla Firefox for at få en hurtigere og mere stabil oplevelse.

Hjalp det?

Fandt du ikke det svar, du var ude efter?

Den hurtigste måde at komme i kontakt fra 10.00 til 19.00